WordPressのプラグインQuick Cacheをアップデートしたら、PHPのwarningが表示されるようになってしまったので、原因を調べようとググッたところ、ベストヒットした記事があり、無事解決しました。

参考にさせていただいた記事
http://blogs.yahoo.co.jp/def777a/archive/2011/12/6

 

参考記事の最後の方の

Secure WordPressってプラグインに
WordPressのバージョンを削除する機能があるんだけど、
それが原因でグローバル変数が書き換わってた・・・
とりあえずSecure WordPressの
「WordPress バージョン」を解除すると、エラーも出なくなった!

まさにこれでした。

ということで、チェックを外したところ、無事解決しました。

Secure WordPress