Home > Blog > [WordPress] WordPressME 2.2 にしました

Blog

[WordPress] WordPressME 2.2 にしました

WordPressME 2.2 がでていたので、Ver.UPしました。


http://wordpress.xwd.jp/ の記述どおり、ファイルをダウンロードして、上書きアップロード後、wp-admin/upgrade.php 実行で無事にアップデートしました。


とりあえず、 http://wordpress.xwd.jp/local/ の記述に有る


// v2.1 以前のバージョンの場合は 'ja_UTF' で、v2.2 以降の場合は 'ja' と記述します。
define ('WPLANG', 'ja');

は、変更するとプラグインの日本語化も全て変更がいるみたいなので、変更しないで ja_UTF のままにして、 wp-content /languages にある ja.po, ja.mo を ja_UTF.po, ja_UTF.mo に変更してしのいでいます。
(これでいいのかどうかはわかりませんがとりあえず。)


機能的には、何処が変わったんだろうという感じですが、徐々にわかってくるんじゃないでしょうか?


とりあえず、ぱっと見た所、プレビューがプラグイン無しで別画面になっていたり、デフォルトでサイドバーに対応している、という感じですかね?


アップグレード後の不具合としてはビジュアルリッチエディタが動いていないのが気になります。


プラグインはEdit N Placeで 以前に増して変な所(カテゴリー部分とか)に不要なコメントが出るようになったので、とりあえず利用中止。


動作がおかしい所は、2.2に未対応なプラグインが影響していると思いますので、徐々に調べて移行と思います。

Comment on this article

コメントはまだありません。

Send comments

必須
必須  
※ メールアドレスは公開されません
任意
必須