本家の方の WordPress 2.1 にしたのもつかの間、 WordPressME 2.1.1 が発表、更にセキュリティアップデートのWordPressME 2.1.2 がでていたので、Ver.UPしました。

WordPressME 2.1.1→2.1.2にしたところ、今使ってるテーマのコメント欄の投稿でエラーになるみたいなので、別のテーマを検討中です。